Reporting Period Issue
Incident Report for Koan
Resolved
We've resolved the issue and standard notifications should be received shortly.
Posted over 1 year ago. Oct 20, 2017 - 18:33 PDT
Update
On further investigation, the impact off this issue is less serious. The reflection period was generated, but unfortunately used the previous week as a label, which caused notifications to not be sent. We're working to fully remediate the issue now.
Posted over 1 year ago. Oct 20, 2017 - 18:18 PDT
Identified
We've identified the underlying issue and are working to roll out a fix.
Posted over 1 year ago. Oct 20, 2017 - 17:20 PDT
Investigating
The current reporting period did not generate, making it impossible to fill out a reflection for the current week. We're investigating the issue now.
Posted over 1 year ago. Oct 20, 2017 - 16:14 PDT