Increased error rates
Incident Report for Koan
Resolved
This incident has been resolved.
Posted 15 days ago. Apr 08, 2019 - 11:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Apr 08, 2019 - 10:17 PDT
Investigating
We're currently investigating increased error rates in the Koan Application
Posted 15 days ago. Apr 08, 2019 - 09:32 PDT
This incident affected: Application.