Cloud provider outage
Incident Report for Koan
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 15:39 PDT
Update
Koan is operating normally after remediation by our cloud provider.
Posted Aug 31, 2021 - 15:38 PDT
Identified
Access to Koan is currently impacted due to an underlying issue with our cloud provider.
Posted Aug 31, 2021 - 12:02 PDT
This incident affected: Application.