CSS (User Experience) failing to load properly
Incident Report for Koan
Resolved
We've rolled back the latest deployment and resolved the issue.
Posted Jun 03, 2021 - 16:25 PDT
Investigating
User navigation elements (CSS) are failing to load properly. We're currently investigating.
Posted Jun 03, 2021 - 16:20 PDT
This incident affected: Application.