Reminder emails and new reflections interrupted
Incident Report for Koan
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 05, 2018 - 15:33 PDT
Update
We've resolved the issue with our scheduling service and will add additional monitoring to help avoid similar issues in the future.
Posted about 1 year ago. Jun 05, 2018 - 15:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Jun 05, 2018 - 12:52 PDT
Identified
We've identified an issue with our scheduler service that caused some reminder emails to not send, as well as some reflections for the next period to not generate. We're working to fully remediate the issues now. All other parts of the Koan application are un-affected and working normally.
Posted about 1 year ago. Jun 05, 2018 - 12:51 PDT
This incident affected: Application.